Platon Technologies
not logged in Login Registration
EnglishSlovak
open source software development celebrating 10 years of open source development! Tuesday, September 21, 2021
About Us
Magazine
Open Source
CVS
Services
Index  »  Projects  »  phpMyEdit  »  Documentation  »  HTML  »  Requirements

1.3. Requirements

phpMyEdit requires web server (we recommend Apache), PHP interpreter without any special modules and MySQL relational database management system.

Product is developed and tested using Apache 1.3.23, PHP 4.1.2 and MySQL 3.23.47 under Linux Mandrake 8.2. It should work well on the same or similar, but also some different configurations. Please notify phpMyEdit developers in the event you encounter problems with program's compatibilities or capabilities.


Copyright © 2002-2006 Platon Group
Site powered by Metafox CMS
Go to Top · Feedback form · Application form
Report bug on PLATON.SK website · Terms of use · Privacy policy